How to configure bot

Hi. I have launch the trial version (wanna try the functionally) but bot do nothing and show a message: “panning to upper left corner”. What should I do?
Version of NOX player: 6.6.1.2

Can someone help me with this issue?
Thx

Heya. By the looks of it the bot doesn’t seem to be sending any inputs to the emulator. Have you tried with MEmu or LDPlayer? If you press the “Overview” button, does the bot correctly detect the emulators you have open?

Hi,
thank you for the answer!
No, I´ve tried only with NOX. I will try out other emulators.
And yes, I can see my city in the Overview

By LDPlayer same problem

Hi!

Are you seeing this issue with MEmu as well, or only Nox and LDPlayer? Also, I note that you in both screenshots only have ticked the Tribute Collection feature. Are you please able to confirm whether you are seeing the same behaviour with other features ticked, e.g. collecting resources and training troops.

Thanks!

Hi,

with MEmu same. I have tried all combinations (each one and all together) - same problem. After this message nothing happens.

Can you show me your configuration (all tabs) f.e. for NOX? In the bot can I nothing configure.
Thank you!


Hi rain, hi Epic,
I hope this help you:

Can you please check that bot support current version of game?
my version is 9.3.0.

Thank you!

Hi Potron

Thanks for the additional information. We have managed to re-produce the issue you are reporting and will be working to identify the cause of this error. We appreciate your continued patience as we work to get this resolved.

Thanks!

So, is this issue resolved yet? I just purchased and I can’t even use it and it seems like the issue was brought up a month ago. I too am having the same issues above and would like to use the product that I have just paid for

Hey. We have released multiple updates to AvalonBot since then. Could you please specify which settings and which Android emulator you are using?