Closing interface

@rain @Epic

does this bot even work? this is my current issue now…

I have the same issue.

same issues.
Is there a solution ?

Thanks for raising this guys; we will be having a look as this is clearly not the intended behaviour.

I have same problem. Is there a solution?
erro_bot

An update has been pushed to remedy this.

A post was merged into an existing topic: Having a lot of issues

Having the same issue. Bot does not work keeps saying closing interface

This is the current situation.
Tried with the following resolutions, but no positive results:
Phone 720 * 1280
Tablet 1280 * 720 (240dpi)
Custom 720 * 1280 or 1280 * 720 with 192 Dpi

Closing interface remains and nothing moves, despite the diagnostics seem to say that everything is ok

Could you try changing the in-game language to English and let me know what happens?

sorry for late reply @rain - ----i try.

We had a walk ahead, but not the solution yet.

1 - I changed language to english -> the bot seems to start without the “closing interface” trouble

  • Overview and Diagnose Bot are ok
    2 - The bot panel give me the red line to notice
    3 - i went to setting to check if i made a mistake with the display resolution, but it’s correct.
  • I decided to try other solutions before to reply you the situation, changing phone display into a Custom 720 * 1280 with 192 Dpi like your support suggest, but nothing.

I restarted Memu and Skybot on every change i tried, and launch up both every time in the same order:
1 Memu, 2 Skybot.
Now the trouble is the red line. I don’t think to made a wrong setting, but i apply the image so you can look at and suggest other try or suggest…i’ll be glad to try everything with no problem.

Note:
A suggest for the support. guide. I think it’s better to implement it with a “the game language option need to be set on English”

A post was split to a new topic: Interface closer