Can't get bot running

Hello, I am trying this with newest memu-emulator, android 7.1 and newest version of Skybot. It just get stuck in this stage:

When I go help → diagnose bot, everything seems to check out except game language (does not give green check icon), which should be ok since its set on english.
I have looked the overview, seems ok.
I am running it as admin.

Tried to far:

  • Changed render mode from Opengl to DirectX, did not help

  • Tried Nox, does not regozine emulator :slightly_frowning_face:

  • Created new fresh instance in memu, did not help

  • For the first time, it now says “tapping building” (don’t know what changed) but does not do anything

  • Lowered the dpi (from 240 to 192)to match it as it is here: How to Install MEmu | SkyBots . Did not help

  • As I previously said about language, it should fine since its english but I think thats the problem. Bot does not regonize that it is infact in english :thinking:
    It says:
    *> *
    > 01:45:27 PM | Welcome to PuzzlesBot (downloading v1.09)
    > 01:45:27 PM | Do NOT interfere with the bot while itis running.
    > 01:45:27 PM | Connecting to emulator (MEmu)
    > 01:45:27 PM | → Finding device…
    > (01:45:29 PM | → Loading instances into SkyBots…
    > 01:45:38 PM | Starting bot
    > (01:46:09 PM | Tapping building
    > 01:46:18 PM | Closing interface
    > 01:46:22 PM | Closing interface
    > 01:46:26 PM | Closing interface
    > 01:46:30 PM | Closing interface
    > (01:46:38 PM | Tapping building
    > 01:47:28 PM | Stopping bot
    > 01:47:30 PM | Starting bot
    > 01:48:24 PM | Stopping bot
    > 01:49:04 PM | Starting bot
    > 01:49:40 PM | Stopping bot
    > 01:52:29 PM | Starting bot
    > (01:52:40 PM | Tapping building

  • Bought the full, unlimited licence: didn’t help (I was looking for developer tools but did not find them)

  • Reinstalled game, no help

  • Reinstalled Skybot, no help

  • Moved it to different directory, no help

Tried several different settings… this just does not seem to work!! I wonder if it works with anyone right now. Wasted money?

- Now it seems that problem is with this game, bot does not work with it. It works with other game I tried.

Hi Mr T

Thanks for taking the time to write a detailed a post as you have.

I will try to recreate the situation you are experiencing and report back…

Thanks, and apologies for the inconvenience this is causing!

1 Like

This would be great, my bot does not do anything right now.

In game of thrones it seems to work fine, atleast in trial mode. So it seems that language issue does not matter, I have it also in GOT, but bot is still running fine.

I am seeing this “bot not working” problem all over in forums.

Do you have it actually working in your end @Epic ?

I was going to pay for this bot (more than just one day usage) but now it does nothing in Empires and puzzles.

It seems that problem is not bot/api but the code/script for Empires & Puzzles needs updating?

Hi,

Same here, won’t work.

This does not seem good at all. Any news…?